증상
GDS Mobile 설치 및 업데이트 중 아래와 같은 알림 메세지가 표출 되었습니다.
알림: 연결하신 테블릿의 승인값은 PC매니저 패키지와 상이합니다. 태블릿 또는 PC매니저를 확인하시고 다시 시도하여주십시오.
원인
본 메세지는 승용과 상용 진단기 모두 사용하는 고객의 경우 발생하며, PC에 설치된 PC 매니저와 테블릿 PC에 설치된 프로그램의 버젼이 상이할 경우 발생합니다.
예) 상용 PC 매니져에 승용 GDS 모바일이 설치된 적이 있는 테블릿을 연결한 경우 오류 발생
승용 PC 매니져에 상용 GDS 모바일이 설치된 적이 있는 테블릿을 연결한 경우 오류 발생
해결방법
PC 매니져과 GDS 모바일의 승/상용 버젼을 확인 후 다시 진행 해 주세요.
예) 상용 PC 매니져에 상용 GDS 모바일이 설치된 적이 있는 테블릿을 연결한 경우 정상 작동
승용 PC 매니져에 승용 GDS 모바일이 설치된 적이 있는 테블릿을 연결한 경우 정상 작동
* PC 매니져 승/상용 확인 방법: PC 매니져 프로그램 왼쪽 상단에
CV라는 마크가 있을 경우 상용
없을 경우 승용
단, 기존에 승용 GDS 모바일이 설치 되었던 테블릿 PC를 포맷하고 상용을 설치를 원하신다면, 혹은 반대의 경우에 지아이티 고객서비스 1588-3665로 연락하시어 기존 승용 GDS Mobile 등록 기록을 삭제 하셔야합니다. 참고바랍니다.
댓글