Navigation Bar

VCI II, VCI III Not Showing in Device List on GDS Smart or KDS 2.0

Issue:
VCI II or VCI III does not appear in the list of available devices when attempting to connect (pair) via the GDS Smart or KDS 2.0 app.

Cause:
The auxiliary app [GITMCommManagerService] is missing the required permissions.

Solution:

  1. Go to the tablet’s Settings -> Apps
  2. Search for and open [GITMCommManagerService]
  3. Select Permissions -> Change [Not Allowed] permissions to [Allowed]

Comments