Issue:
VCI II or VCI III does not appear in the list of available devices when attempting to connect (pair) via the GDS Smart or KDS 2.0 app.
Cause:
The auxiliary app [GITMCommManagerService] is missing the required permissions.
Solution:
- Go to the tablet’s Settings -> Apps
- Search for and open [GITMCommManagerService]
- Select Permissions -> Change [Not Allowed] permissions to [Allowed]
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