증상:
SmartDLogger 프로그램의 장치 등록(Setup) 메뉴에서, CVCI II가 등록되지 않는 현상
원인:
1. PC 윈도우 환경이 최신 상태로 업데이트 되지 않는 경우
2. 하드웨어 드라이버 상태
해결방법:
1. Windows Update 최신화 필요
- [시작-Windows Update]로 이동 하여 최신 업데이트가 완료 되었는지 확인해주세요. 최신이 아닐 경우.
a. 중요 업데이트 설치
b. 선택 업데이트 설치 시, "보안 업데이트"와 " 닷넷프레임워크(.NETFramework)" 선택하여 업데이트 진행
2. PC 하드웨어 장치 드라이버 및 펌웨어, 소프트웨어 업데이트 진행
- 설치한 PC의 제조사 및 모델명을 확인하시어, 해당 고객지원 웹사이트 내에 드라이버를 다운 받아 최신 버전 설치를 진행 해주세요.
- 재설치가 필요한 드라이버: 메인보드 칩셋, 유선 및 무선 랜카드 드라이버, 블루투스 드라이버 및 소프트웨어 등
※ 드라이버 통합 업데이트 프리웨어(GPL) 소프트웨어 DriverPack Solution 참고 https://drp.su/en
블루투스 드라이버 확인
블루투스 드라이버는 장치관리자에 Generic Bluetooth Adapter가 설치 되어있어야 합니다.
만약 Generic Bluetooth Radio (수신 기능만 동작)를 사용하고 있으면 Generic Bluetooth Adapter로 본인이 사용하는 PC에 맞는 블루투스 드라이버를 다운로드 및 설치 진행하세요.
<Generic Bluetooth Adapter>
<Generic Bluetooth Radio>
3. 블루투스 장치 리스트에서는 보이나 Smart Dlogger 장치리스트에서 인식 못하는 경우 수동 추가 방법
블루투스 장치 리스트에서 연결 장치 삭제와 모듈 전원 인가 후에 (1)번 절차를 수행합니다.
(1) Smart Dlogger 프로그램 -> 장치셋업 -> 검색 수행하여 등록합니다. (장치 검색 및 연결 불가 시 (2)번 절차를 수행)
(2) Windows에서 제공하는 Bluetooth 장치 추가로 모듈 장치를 추가합니다. (장치 검색 및 추가 불가 시 (3)번 절차를 수행)
* 보안상 기술하지 않으나 CVCI II의 PIN CODE는 GDS Mobile/KDS의 VCI II 블루투스 페어링 PIN CODE와 동일 합니다.
(3) 무선 네트워크 연결 비활성화 후에 (2)번 절차를 재 수행합니다.
위 방법을 모두 수행하였는데 등록이 안된다면 GIT 고객센터(1588-3665)로 문의 바랍니다.
댓글
이 문서에는 댓글을 달 수 없습니다.