증상:
GDS Smart/KDS2.0앱 실행 시, "등록된 라이센스의 지역과 버젼이 다르다"라는 메세지가 표출됨
원인:
A지역버젼 GDS Smart가 설치되어 있는 상태에서 타지역버젼 GDS Smrat를 설치하기 위해 Smartlauncher를 통해 타지역 라이센스를 입력해 놓았을 경우 발생.
예) 설치 데이터 버젼: HME 버젼
입력 라이센스: RND 버젼
HME 버젼 GDS Smart가 설치된 상태에서 , SmartLauncher를 실행하여 RND 라이센스를 입력한 후, 데이타 다운로드를 하지 않고 SmartLauncher를 종료(혹은 오류로 인해 종료)하고, GDS Smart 앱을 다시 실행하면 위와 같은 화면이 표출 됨.
즉, 설치 데이타 버젼과 설치 라이센스버젼이 동일해야 구동 되는 구조로, 설치되어 있는 데이타는 HME버젼이고 라이센스는 SmartLauncher를 통해 RND 버젼으로 갱신된 상태로 프로그램 실행이 되지 않는 상태.
해결방법:
현 상태는 설치하려는 지역의 라이센스만 등록이 된 상태고, 실제 데이터는 설치가 되지 않은 상태입니다.
하여 SmartLauncher를 실행하여 원하는 지역에 라이센스를 입력한 후, 처음부터 설치를 진행 해주세요.
댓글