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During installing GDS Mobile/KDS(GITMInstaller.apk), I have the error messages, "Please check internet connection(102)" or "This device is not supported. GITMInstaller may not work properly"

Symptom:

During installing GDSM/KDS(GITMInstaller.apk), I have the error messages as below. 

 -> "Please check internet connection(102)"

-> "This device is not supported. GITMInstaller may not work properly"

mceclip1.png mceclip2.png

 

Cause:

KNOX Library, which is used in SAMSUNG for security, has been changed recently. It affects on GDS Mobile/KDS installation.

 

Resolution:

1. Download the attachment( GITMInstaller.zip) and change the file extension from .zip to .apk.

            GITMInstaller.zip -> GITMInstaller.apk 


2. Copy and paste apk file(GDSMInstaller.apk) on the PC(PC Manager installed) as below.

      * Path : C:\GDSMpcmanager\InstallAheadSource

mceclip0.png

 

3. Connect tablet PC to the PC (PC Manager) by USB cable and reinstall GDS Mobile/KDS. 

[Passenger Vehicle] How to install GDS Mobile/KDS   <- click here. 

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