症状:
GDS Smart/KDS2.0アプリを実行すると、「登録されたライセンス情報が製品の地域およびバージョン情報と一致しません。」というメッセージが表示されました。
原因:
地域A用のGDS Smart/KDS2.0がインストールされているときに、Smartlauncherを通じて別の地域のバージョンのGDS Smart/KDS2.0のライセンスを入力すると、問題が発生します。
例:
インストールされたデータバージョン: HMEバージョン
入力ライセンス: RNDバージョン
HMEバージョンのGDS Smartがインストールされている場合、SmartLauncherを実行してRNDライセンスを入力し、データをダウンロードせずにSmartLauncherを終了する(またはエラーのために終了する)と、再度GDS Smartアプリを実行すると、上記の画面が表示されます。
言い換えれば、プログラムを実行するためにはデータバージョンとライセンスバージョンが同じである必要があります。インストールされたデータがHMEバージョンであり、ライセンスがSmartLauncherを通じてRNDバージョンに更新されたため、プログラムは実行されません。
解決策:
現在、インストールしたい地域のライセンスのみが登録されており、実際のデータはインストールされていません。
したがって、SmartLauncherを実行し、希望する地域のライセンスを入力し、最初からインストールを進めてください。
コメント
0件のコメント
記事コメントは受け付けていません。